Brabyns Preparatory School

Author Topic: @username testing  (Read 6839 times)

0 Members and 1 Guest are viewing this topic.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 7730
    • The Marple Website
Re: @username testing
« Reply #15 on: December 22, 2014, 09:11:31 PM »
Thank you for the testing today @Howard and @sgk

It was my fault it wasn't working as I hadn't enabled it for the various users groups. All settings are automatically enabled for an admin and I assumed that 'cos it worked for me it must be set up properly. Everyone should be able to do it now.


sgk

  • Sr. Member
  • ****
  • Posts: 489
Re: @username testing
« Reply #14 on: December 22, 2014, 08:47:54 PM »
Here's me testing from Chrome at home, thanks to @admin , @sgk and @Marple Business Forum for pinging me all day!

Also trying to see if I can put punctuation after a name for example @admin, @sgk and @Marple Business Forum.

Yes, got that ok @Howard

Working fine from IE11.

Howard

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 936
    • Personal Blog
Re: @username testing
« Reply #13 on: December 22, 2014, 08:43:45 PM »
Here's me testing from Chrome at home, thanks to @admin , @sgk and @Marple Business Forum for pinging me all day!

Also trying to see if I can put punctuation after a name for example @admin, @sgk and @Marple Business Forum.
Howard

Howard

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 936
    • Personal Blog
Re: @username testing
« Reply #12 on: December 22, 2014, 08:35:56 PM »
Thanks @admin it works from Windows Phone. I'll try it from Chrome when I get home.
Howard

sgk

  • Sr. Member
  • ****
  • Posts: 489
Re: @username testing
« Reply #11 on: December 22, 2014, 08:15:08 PM »
Test from Chrome @Howard works too. Here's a screenshot of the list of name(s)....

@sgk could you give this a test for us please?

Worked a treat, useful feature that.

And autocompletes the member name ok when I reply too.  Chrome Version 40.0.2214.45 beta-m here.

Subject: sgk, you have been mentioned at a post in Marple Community Forum & Noticeboard
From: "Marple Community Forum & Noticeboard" <marple@marple-uk.com>
Date: Mon, 22 Dec 2014 14:38:44 -0000

Hello sgk!

admin mentioned you in the post "Howard, you have been mentioned at a post in Marple Community Forum & Noticeboard", you can view the post at http://www.marple-uk.com/smf/index.php?msg=36227

Regards,
Marple Community Forum & Noticeboard

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 7730
    • The Marple Website
Re: @username testing
« Reply #10 on: December 22, 2014, 03:00:46 PM »
Have another go @Howard - now it's fully enabled  :-[

Marple Business Forum

  • Full Member
  • ***
  • Posts: 152
    • Marple Business Forum
Re: @username testing
« Reply #9 on: December 22, 2014, 02:59:08 PM »
Trying again @Howard and @admin that looks better!
Marple Business Forum Marketing

Visit www.marplebusinessforum.co.uk for great special offers and information from the Marple Business Forum.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 7730
    • The Marple Website
Re: @username testing
« Reply #8 on: December 22, 2014, 02:48:37 PM »
Looks like it only works at @admin level @Howard - I'll get onto the authors of the mod!

Marple Business Forum

  • Full Member
  • ***
  • Posts: 152
    • Marple Business Forum
Re: @username testing
« Reply #7 on: December 22, 2014, 02:46:43 PM »
Testing for you @admin and @howard
Marple Business Forum Marketing

Visit www.marplebusinessforum.co.uk for great special offers and information from the Marple Business Forum.

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 7730
    • The Marple Website
Re: @username testing
« Reply #6 on: December 22, 2014, 02:38:44 PM »
Test from Chrome @Howard works too. Here's a screenshot of the list of name(s)....

@sgk could you give this a test for us please?

[attachment deleted by admin]

Howard

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 936
    • Personal Blog
Re: @username testing
« Reply #5 on: December 22, 2014, 02:33:16 PM »
Testing from Firefox @Howard seems to work.

I definitely got a notification. I wonder if I have some extensions that are blocking it. I'll disable them and try again.
Howard

admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 7730
    • The Marple Website
Re: @username testing
« Reply #4 on: December 22, 2014, 02:31:19 PM »
Testing from Firefox @Howard seems to work.

Howard

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 936
    • Personal Blog
Re: @username testing
« Reply #3 on: December 22, 2014, 02:04:39 PM »
And here's a test for @admin from Firefox. It STILL didn't offer me a list of usernames.
Howard

Howard

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 936
    • Personal Blog
Re: @username testing
« Reply #2 on: December 22, 2014, 02:03:25 PM »
This is a test for @admin from IE. Still didn't offer me a list of usernames.
Howard

Howard

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 936
    • Personal Blog
@username testing
« Reply #1 on: December 22, 2014, 02:02:34 PM »
This is a test for @admin from @howard from Chrome. It didn't offer me a list of usernames


Howard